Mindful Callback - UI is unresponsive

Incident

Mindful Callback - UI is unresponsive

Status: closed
Created:
Start:
End:
Duration: 56 minutes
Affected Components:
Management Portal
Investigating

Some users are reporting that the UI is unresponsive. We are currently investigating this issue.

Identified

The issue has been identified and a fix is being implemented. We expect this to improve over the next 15 minutes.

Monitoring

We are seeing improvements with users being able to access the UI now; we will continue to monitor the results.

Resolved

All degraded services have been restored - this incident has been resolved. If you continue to experience issues, please reach out to us at getmindful.com/support.