Callback Status page failing or slow to load

Incident

Callback Status page failing or slow to load

Status: closed
Created:
Start:
End:
Duration: 14 days 15 hours 16 minutes
Affected Components:
Management Portal
Investigating

Some users are experiencing issues viewing real time reporting data on the Callback Status page. We are investigating.

Identified

The cause of this reporting performance degradation have been identified and a resolution is being worked on.

Identified

We continue to make progress towards performance improvements for the small number of users impacted by this issue.

Identified

We are currently validating a performance improvement designed to resolve the issue for a small number of clients impacted by this reporting issue. Further updates will be shared as validation progresses.

Monitoring

A fix has been implemented and we are monitoring the results.

Monitoring

A fix for the Callback Status page has been implemented and we are monitoring the results.

Resolved

The performance issue with our real time reporting pages, experience by a small subset of users, has been resolved.