SIP Certificate Interruption
Incident
2025-05-09T14:24:44.4700000Z
SIP Certificate Interruption
Status: closed
Created:
2025-12-18T19:56:30.4500000Z
Start:
2025-05-09T14:00:03.6670000Z
End:
2025-05-09T14:24:44.4700000Z
Duration: 24 minutes
Affected Components:
Voice - Americas, US East
Voice - Americas, US West
Voice - LATAM, São Paulo
Voice - EMEA, Frankfurt
Voice - APAC, Sydney
Identified
2025-05-09T14:00:03.6670000Z
2025-05-09T14:00:03.6670000Z
We have identified an issue with SIP certifications after scheduled maintenance last night. Our Development team has identified the issue and are currently putting a fix in place.
Resolved
2025-05-09T14:24:44.4700000Z
2025-05-09T14:24:44.4700000Z
This incident is resolved. The certificate change has been reverted and the system is set back to pre-maintenance settings.
Copyright (C) 2025.