Scheduled Maintenance - Mindful Callback (US and LATAM) and Mindful Scheduler

Maintenance

Scheduled Maintenance - Mindful Callback (US and LATAM) and Mindful Scheduler

Status: closed
Created:
Start:
End:
Duration: 2 hours 25 minutes
Affected Components:
Scheduler Widgets Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

We will be performing maintenance on Mindful Callback's US and LATAM voice infrastructure and Mindful Scheduler at this time. No downtime or caller impact is expected. NOTE: This maintenance will be for all environments, callback.mindful.cx and app.getmindful.com.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

The scheduled maintenance has been completed.