Scheduled Maintenance - Mindful Callback (US and LATAM)

Maintenance

Scheduled Maintenance - Mindful Callback (US and LATAM)

Status: closed
Created:
Start:
End:
Duration: 1 hour 26 minutes
Affected Components:
Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

We will be performing maintenance for the US and LATAM regions at this time. This maintenance is for the previously communicated SIP TLS certificate update from Entrust certificates to SSL.com certificates. This maintenance only affects clients with direct SIP connections to Mindful.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

The scheduled maintenance has been completed.