Routine maintenance for the Management Portal and our Voice - Americas (US East), Voice - Americas (US West), and Voice - LATAM environments

Maintenance

Routine maintenance for the Management Portal and our Voice - Americas (US East), Voice - Americas (US West), and Voice - LATAM environments

Status: closed
Created:
Start:
End:
Duration: 3 hours
Affected Components:
Management Portal Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

Medallia Mindful Callback will be performing routine maintenance on Management Portal and our Voice - Americas (US East), Voice - Americas (US West), and Voice - LATAM environments. Please expect service disruptions during this time.

Resolved

The scheduled maintenance window has now concluded. If you experience any unexpected downtime, please raise a ticket at https://help.medallia.com/s/create-case-mindful