Routine maintenance for GovCloud environments
Maintenance
2026-08-14T05:00:00.0000000Z
Routine maintenance for GovCloud environments
Status: closed
Created:
2026-08-10T15:01:01.1400000Z
Start:
2026-08-14T02:00:00.0000000Z
End:
2026-08-14T05:00:00.0000000Z
Duration: 3 hours
Affected Components:
Gov Components
Scheduler Widgets (Gov)
Management Portal (Gov)
Voice - Americas, US East (Gov)
Update
2026-08-14T02:00:00.0000000Z
2026-08-14T02:00:00.0000000Z
Medallia Mindful Callback will be performing routine maintenance on our GovCloud environments for 3h during the timeframe listed above. Please expect service disruptions during this time. This only impacts GovCloud.
Resolved
2026-08-14T05:00:00.0000000Z
2026-08-14T05:00:00.0000000Z
The scheduled maintenance window for GovCloud has now concluded. If you experience any unexpected downtime, please raise a ticket at https://help.medallia.com/s/create-case-mindful.
Copyright © 2026 Medallia.