Mindful GOV - Investigating Degraded Performance

Incident

Mindful GOV - Investigating Degraded Performance

Status: closed
Created:
Start:
End:
Duration: 1 hour 11 minutes
Affected Components:
Gov Components Scheduler Widgets (Gov) Management Portal (Gov) Voice - Americas, US East (Gov)
Investigating

Mindful Callback is currently experiencing degraded performance in our Mindful GOV instance. Our team is investigating and will provide updates as available.

Update

The current issue is affecting outbound callback functionality.  Our team is working diligently in restoring functionality.

Identified

Our team has identified the issue.  They are working to restore functionality and testing.

Resolved

Incident has been mitigated as of 8:45a PT/11:45a ET

Our team will continue to monitor the system over the next few hours 

A formal RCA will be available via request to the Mindful Callback support team