Routine maintenance for EMEA, Frankfurt and APAC, Sydney Environments
Maintenance
2026-05-22T21:00:00.0000000Z
Routine maintenance for EMEA, Frankfurt and APAC, Sydney Environments
Status: closed
Created:
2026-05-14T16:39:26.8730000Z
Start:
2026-05-22T17:00:00.0000000Z
End:
2026-05-22T21:00:00.0000000Z
Duration: 4 hours
Affected Components:
Management Portal
Insights
API
Scheduler Widgets
Webhooks
On-Premise Scheduler Widgets
Connections
Notifications
Datastore
Gov Components
Voice - Americas, US East
Voice - Americas, US West
Voice - LATAM, São Paulo
Voice - EMEA, Frankfurt
Voice - APAC, Sydney
Scheduler Widgets (Gov)
Management Portal (Gov)
Voice - Americas, US East (Gov)
Update
2026-05-22T17:00:00.0000000Z
2026-05-22T17:00:00.0000000Z
Medallia Mindful Callback will be performing routine maintenance on our environments for 4h during the timeframe listed above. No service disruptions are expected.
Resolved
2026-05-22T21:00:00.0000000Z
2026-05-22T21:00:00.0000000Z
The scheduled maintenance window has now concluded. If you experience any unexpected downtime, please raise a ticket at https://help.medallia.com/s/create-case-mindful.
Copyright © 2026 Medallia.