Scheduled maintenance for Voice Americas, US East / Voice Americas, US West / Voice LATAM, Sao Paolo / Scheduler Widgets / On-Premise Scheduler Widgets

Maintenance upcoming 4 hours

Scheduled maintenance for Voice Americas, US East / Voice Americas, US West / Voice LATAM, Sao Paolo / Scheduler Widgets / On-Premise Scheduler Widgets

Status: upcoming
Created:
Start:
Estimated Duration: 240 minutes
Affected Components:
Scheduler Widgets On-Premise Scheduler Widgets Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

Medallia Mindful Callback will be performing routine maintenance on the following: Scheduler Widgets, On-Premise Scheduler Widgets, Voice - Americas, US East, Voice - Americas, US West, Voice - LATAM, São Paulo for 4h during the timeframe listed above. We do not expect any impact to our users.