Urgent maintenance for the Scheduler Widgets (Gov)
Maintenance
2026-03-18T06:00:00.0000000Z
Urgent maintenance for the Scheduler Widgets (Gov)
Status: closed
Created:
2026-03-17T20:20:58.2370000Z
Start:
2026-03-18T02:00:00.0000000Z
End:
2026-03-18T06:00:00.0000000Z
Duration: 4 hours
Affected Components:
Gov Components
Scheduler Widgets (Gov)
Update
2026-03-18T02:00:00.0000000Z
2026-03-18T02:00:00.0000000Z
Medallia Mindful Callback will be performing urgent maintenance on our Scheduler Widgets (Gov) for 4h during the timeframe listed above. Any disruption will be limited to the Scheduler Widgets for Gov.
Resolved
2026-03-18T06:00:00.0000000Z
2026-03-18T06:00:00.0000000Z
The maintenance window has now concluded. If you experience any unexpected downtime, please raise a ticket at https://help.medallia.com/s/create-case-mindful.
Copyright © 2026 Medallia.