Scheduler Configuration Message

Informational

Scheduler Configuration Message

Status: closed
Created:
Date:
Affected Components:
Management Portal Notifications
Update

Following our deployment last night, some customers using Scheduler may notice an automated notification at the top of their Global Settings page under the Configuration menu.

What you need to know:

  • Zero Impact: This message is a result of back-end automation updates. It does not affect your existing configuration or organization settings.

  • Action Optional: You may see an option to "Publish" or "Dismiss" these changes.

    • Publishing the change will clear the message from your dashboard.

    • Dismissing or ignoring the message is also perfectly fine.

  • No Changes Required: Regardless of the action you take, no functional changes will be made to your user experience or settings.

We apologize for any confusion this notification may have caused. Our team is working to ensure these automated background updates remain seamless in the future.