Routine maintenance for: Voice - EMEA Frankfurt, Voice APAC Sydney
Maintenance
2026-01-30T22:00:00.0000000Z
Routine maintenance for: Voice - EMEA Frankfurt, Voice APAC Sydney
Status: closed
Created:
2026-01-24T00:05:14.7230000Z
Start:
2026-01-30T18:00:00.0000000Z
End:
2026-01-30T22:00:00.0000000Z
Duration: 4 hours
Affected Components:
Voice - EMEA, Frankfurt
Voice - APAC, Sydney
Update
2026-01-30T18:00:00.0000000Z
2026-01-30T18:00:00.0000000Z
Medallia Mindful Callback will be performing routine maintenance on our environment for 4h during the timeframe listed above. Please expect service disruptions during this time.
Resolved
2026-01-30T22:00:00.0000000Z
2026-01-30T22:00:00.0000000Z
The scheduled maintenance window has now concluded. If you experience any unexpected downtime, please raise a ticket at https://help.medallia.com/s/create-case-mindful.
Copyright (C) 2025.