Routine maintenance for: Voice - Americas US East, Voice - Americas US West, Voice - LATAM Sao Paulo, Management Portal

Maintenance

Routine maintenance for: Voice - Americas US East, Voice - Americas US West, Voice - LATAM Sao Paulo, Management Portal

Status: closed
Created:
Start:
End:
Duration: 4 hours
Affected Components:
Management Portal Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

Medallia Mindful Callback will be performing routine maintenance on our environments for 4h  during the timeframe listed above. Please expect service disruptions during this time.

Resolved

The scheduled maintenance window has now concluded. If you experience any unexpected downtime, please raise a ticket at https://help.medallia.com/s/create-case-mindful