Mindful Callback Platform Management Portal Performance Degradation

Incident

Mindful Callback Platform Management Portal Performance Degradation

Status: closed
Created:
Start:
End:
Duration: 18 minutes
Affected Components:
Management Portal API Scheduler Widgets
Identified

We have identified a degradation in the performance of the Mindful Callback Management Platform. A fix for this issue has been identified and is being worked on actively.

Identified

We are continuing to work on a fix for this issue.

Monitoring

A fix has been implemented and we are monitoring the results.

Monitoring

We are continuing to monitor for any further issues.

Resolved

This incident has been resolved.