Mindful Messaging - @callme automation

Incident

Mindful Messaging - @callme automation

Status: closed
Created:
Start:
End:
Duration: 6 hours 37 minutes
Affected Components:
Notifications
Investigating

We are investigating issues impacting some customers requesting a Mindful Callback via the @callme automation.

Identified

We have identified the reason behind a small number of clients experiencing issues with our @callme automation and are working towards a resolution. Most clients are operating normally.

Resolved

This incident has been resolved.