Mindful Messaging - SMS Message Latency to AT&T
Incident
2023-08-05T02:40:26.4600000Z
Mindful Messaging - SMS Message Latency to AT&T
Status: closed
Created:
2025-12-18T19:56:35.8670000Z
Start:
2023-08-04T18:33:17.5070000Z
End:
2023-08-05T02:40:26.4600000Z
Duration: 8 hours 7 minutes
Affected Components:
Notifications
Investigating
2023-08-04T18:33:17.5070000Z
2023-08-04T18:33:17.5070000Z
We have been notified of an issue related to delayed SMS message delivery to customers on the AT&T network. This issue may affect SMS messages, campaigns, and notifications for some customers on the AT&T network. Our vendor partner is currently working to resolve this issue.
Resolved
2023-08-05T02:40:26.4600000Z
2023-08-05T02:40:26.4600000Z
This incident has been resolved.
Copyright (C) 2025.