Mindful Messaging - SMS Delivery via Aerialink

Incident

Mindful Messaging - SMS Delivery via Aerialink

Status: closed
Created:
Start:
End:
Duration: 37 minutes
Affected Components:
Notifications
Identified

Mindful Messaging is currently experiencing a deprecation of service due to an Aerialink Outage that leaves Mindful currently unable to send or receive message via Aerialink. We are currently monitoring that outage and will provide an update when it has been remediated. Link to Aerialink status page incident: https://status.aerialink.net/incidents/k265g4q01p7d

Monitoring

Messages are currently sending via Mindful and we await confirmation from Aerialink before deeming this issue fully resolved.

Resolved

Service has been fully restored.