Mindful Datastore Partial API Outage
Incident
2023-09-22T21:33:27.8770000Z
Mindful Datastore Partial API Outage
Status: closed
Created:
2025-12-18T19:56:34.9570000Z
Start:
2023-09-22T19:50:59.9370000Z
End:
2023-09-22T21:33:27.8770000Z
Duration: 1 hour 42 minutes
Affected Components:
Datastore
Identified
2023-09-22T19:50:59.9370000Z
2023-09-22T19:50:59.9370000Z
Starting at approximately 2:55 PM EDT Friday 9/22, some Mindful Datastore clients may be affected by a partial outage of the Mindful Datastore API. The issue and its resolution are currently being investigated.
Resolved
2023-09-22T21:33:27.8770000Z
2023-09-22T21:33:27.8770000Z
Mindful Datastore’s APIs Service has been fully restored and all endpoints are once again fully operational.
Copyright (C) 2025.