Mindful Callback Notifications

Incident

Mindful Callback Notifications

Status: closed
Created:
Start:
End:
Duration: 3 hours 5 minutes
Affected Components:
Notifications
Investigating

We are investigating reports that Callback notification messages are failing for some Mindful Callback clients.

Identified

The cause of this issue has been identified and we are working with impacted clients to implement a workaround.

Monitoring

We are implementing a workaround with impacted clients and will monitor the successful sending of callback notifications.

Resolved

We have implemented workarounds for clients impacted by the issue with callback notifications. The issue relates to line breaks in messages, which are not supported at this time. This issue and the workaround has been documented here - https://help.getmindful.com/v1/docs/mindful-callback-known-issues-mc