Missing historical reporting data in Mindful Insights

Incident

Missing historical reporting data in Mindful Insights

Status: closed
Created:
Start:
End:
Duration: 33 minutes
Affected Components:
Insights
Investigating

We are investigating the absence of historical reporting data in Mindful Insights dashboards for some clients, specifically those on our Spring '23 platform

Identified

The issue has been identified and we are working on a resolution.

Monitoring

Historical data for impacted clients is now processing and should be visible in Mindful Insights dashboards very soon...

Resolved

All data for impacted clients has now been processed and Mindful Insights dashboards are now behaving normally. Data typically takes up to 15-minutes to become visible in Mindful Insights dashboards. More info at https://help.getmindful.com/docs/insights-mc