Mindful Scheduler outage (impacting Call Target configuration pages)

Incident

Mindful Scheduler outage (impacting Call Target configuration pages)

Status: closed
Created:
Start:
End:
Duration: 1 hour 48 minutes
Affected Components:
Management Portal Scheduler Widgets
Investigating

We are investigating an issue accessing Call Target configuration pages in Mindful Callback. The issue is impacting clients on app.getmindful.com. Clients on callback.mindful.cx are unaffected.

Investigating

Mindful Scheduler widgets are currently not loading for clients on app.getmindful.com. We are investigating this as well as the impact on Call Target configuration pages.

Identified

The issue impacting Mindful Scheduler widgets has been identified and we are working on a fix.

Monitoring

The issue impacting Mindful Scheduler widgets and the Call Targets configuration page for clients on app.getmindful.com has been resolved. We will continue to monitor.

Resolved

The issue impacting Mindful Scheduler widgets and the Call Targets configuration page for clients on app.getmindful.com has been resolved.