Mindful Insights Outage
Incident
2024-06-25T20:20:55.3730000Z
Mindful Insights Outage
Status: closed
Created:
2025-12-18T19:56:32.8370000Z
Start:
2024-06-25T19:40:15.2870000Z
End:
2024-06-25T20:20:55.3730000Z
Duration: 40 minutes
Affected Components:
Insights
Identified
2024-06-25T19:40:15.2870000Z
2024-06-25T19:40:15.2870000Z
Users are experiencing issues viewing historical data within Mindful Insights. The team has identified the outage is caused by an issue at a third party. We will continue to update with the latest status.
Resolved
2024-06-25T20:20:55.3730000Z
2024-06-25T20:20:55.3730000Z
This incident has been resolved. Mindful Insights is fully operational.
Copyright (C) 2025.