Email Alerts Blocked - Specific Edge Case*
Incident
2024-09-04T14:43:43.2500000Z
Email Alerts Blocked - Specific Edge Case*
Status: closed
Created:
2025-12-18T19:56:32.0000000Z
Start:
2024-08-19T22:19:37.5500000Z
End:
2024-09-04T14:43:43.2500000Z
Duration: 15 days 16 hours 24 minutes
Affected Components:
Management Portal
Identified
2024-08-19T22:19:37.5500000Z
2024-08-19T22:19:37.5500000Z
We have identified a specific issue where Out Of Office responses from email services will create a block of future email alerts from Mindful to that specific email address. The issue has been identified and the development team is working on a fix.
Resolved
2024-09-04T14:43:43.2500000Z
2024-09-04T14:43:43.2500000Z
We have identified the issue and will implement a fix in next month's release. If you have any issues receiving emails until then please reach out to our support team.
Copyright (C) 2025.