Elevated errors affecting UI and API for some users
Incident
2024-10-22T14:48:21.1030000Z
Elevated errors affecting UI and API for some users
Status: closed
Created:
2025-12-18T19:56:31.4800000Z
Start:
2024-10-22T14:32:07.6670000Z
End:
2024-10-22T14:48:21.1030000Z
Duration: 16 minutes
Affected Components:
API
Investigating
2024-10-22T14:32:07.6670000Z
2024-10-22T14:32:07.6670000Z
We are currently investigating an issue causing some users to experience "Failed to Load Data" messages in the UI. Please try refreshing or resending the requests, as this may reload the page and load data.
Resolved
2024-10-22T14:48:21.1030000Z
2024-10-22T14:48:21.1030000Z
This incident has been resolved. A restart of services cleared the API errors being seen in logging. There was no loss of data as this was only UI affecting. Further RCA will be available at a later time.
Copyright (C) 2025.