SP2 Mindful UI Degradation

Incident

SP2 Mindful UI Degradation

Status: closed
Created:
Start:
End:
Duration: 1 hour 50 minutes
Affected Components:
Management Portal
Monitoring

Due to an issue with a third-party vendor, the Mindful UI is experiencing degradation and possible inability to log into the platform. Call processing and system performance is processing as usual. Once the issue with the vendor is resolved our environment will be restored.

Resolved

We have received confirmation that this issue has been resolved. We have also verified that the UI is now functioning as expected.