Limited Reporting Degradation - Performance Report and Usage Report
Incident
2025-06-02T14:19:20.0700000Z
Limited Reporting Degradation - Performance Report and Usage Report
Status: closed
Created:
2025-12-18T19:56:30.2530000Z
Start:
2025-05-30T17:07:51.0000000Z
End:
2025-06-02T14:19:20.0700000Z
Duration: 2 days 21 hours 11 minutes
Affected Components:
Insights
Investigating
2025-05-30T17:07:51.0000000Z
2025-05-30T17:07:51.0000000Z
We are currently investigating a service degradation of two Mindful reports - Performance Report and Usage Report All other reporting and system functionality is working as expected
Resolved
2025-06-02T14:19:20.0700000Z
2025-06-02T14:19:20.0700000Z
This incident has been resolved.
Copyright (C) 2025.