Callback Overview - data not showing as expected
Incident
2025-09-30T00:54:20.3900000Z
Callback Overview - data not showing as expected
Status: closed
Created:
2025-12-18T19:56:30.0570000Z
Start:
2025-09-26T17:52:52.7330000Z
End:
2025-09-30T00:54:20.3900000Z
Duration: 3 days 7 hours 1 minute
Affected Components:
Insights
Monitoring
2025-09-26T17:52:52.7330000Z
2025-09-26T17:52:52.7330000Z
Aggregate data is not populating as expected on the Callback Overview page. *There is no impact to data processing or callback functionality. The issue has been identified, a fix is ready and will be implemented on Monday 9/29/2025 Please reach out to Mindful support at help.medallia.com and create a case should you have questions or concerns
Resolved
2025-09-30T00:54:20.3900000Z
2025-09-30T00:54:20.3900000Z
A hotfix has been implemented to resolve the issue. Data is now populating as expected.
Copyright (C) 2025.