Mindful Callback Maintenance

Maintenance

Mindful Callback Maintenance

Status: closed
Created:
Start:
End:
Duration: 2 hours 53 minutes
Affected Components:
Management Portal API Scheduler Widgets Notifications Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

We will be performing scheduled maintenance at this time. A brief disruption for the Handoff (messaging) block list is expected during this maintenance window. Notes about this release can be found here. NOTE: This maintenance only impacts clients that have migrated to our Spring '23 Release.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Verification is currently underway for the maintenance items.

Resolved

The scheduled maintenance has been completed.