Emergency maintenance: Mindful Scheduler

Maintenance

Emergency maintenance: Mindful Scheduler

Status: closed
Created:
Start:
End:
Duration: 4 hours
Affected Components:
Scheduler Widgets On-Premise Scheduler Widgets
Update

We will be performing emergency maintenance on Mindful Scheduler at this time to resolve an issue with an internal management component. No client-facing functionality is impacted and no downtime is expected. This maintenance is on our legacy platform (callback.mindful.cx) only.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

The scheduled maintenance has been completed.