Mindful Insights Maintenance

Maintenance

Mindful Insights Maintenance

Status: closed
Created:
Start:
End:
Duration: 2 hours
Affected Components:
Insights
Update

There was a slight discrepancy in total callback counts found on the Executive Summary report within Mindful Insights. The fix has been identified and a release is scheduled to resolve.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Verification is currently underway for the maintenance items.

Resolved

The scheduled maintenance has been completed.