Mindful On-Premises Scheduler Maintenance

Maintenance

Mindful On-Premises Scheduler Maintenance

Status: closed
Created:
Start:
End:
Duration: 33 minutes
Affected Components:
On-Premise Scheduler Widgets
Update

We will be performing regular scheduled maintenance on Mindful Scheduler, Sunday September 22nd at noon eastern. This maintenance is expected to last about 15 minutes and will cause a brief disruption in the communication between the On-Premises client for Mindful Scheduler and our cloud infrastructure. This maintenance only affects clients using callback.mindful.cx to login to the Mindful platform or our On-Premises clients using Mindful Scheduler.

Update

We are going to take care of this earlier than planned. The maintenance will begin in a few minutes.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

The scheduled maintenance has been completed.