Scheduled Maintenance - Mindful Callback (US and LATAM) and Mindful Scheduler

Maintenance

Scheduled Maintenance - Mindful Callback (US and LATAM) and Mindful Scheduler

Status: closed
Created:
Start:
End:
Duration: 2 hours 1 minute
Affected Components:
Scheduler Widgets On-Premise Scheduler Widgets Voice - Americas, US East Voice - Americas, US West Voice - LATAM, São Paulo
Update

We will be performing maintenance on Mindful Callback's US and LATAM voice infrastructure and Mindful Scheduler at this time. Both On-Premises and Cloud widgets and API will be undergoing maintenance during this window. No downtime or caller impact is expected, On-Premises Scheduler may experience a brief connection interruption during the maintenance window.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

The scheduled maintenance has been completed.