Scheduled maintenance - Callback & Scheduler (US and LATAM) - some interruption expected

Maintenance

Scheduled maintenance - Callback & Scheduler (US and LATAM) - some interruption expected

Status: closed
Created:
Start:
End:
Duration: 1 hour 47 minutes
Affected Components:
API Voice - Americas, US East Voice - Americas, US West
Update

We will be performing maintenance on Mindful Callback during this time for US and LATAM regions. Some interruption to service is expected during this maintenance window.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

The scheduled maintenance has been completed.