Scheduled Maintenance - Mindful Callback (EMEA and APAC)
Maintenance
2025-07-30T19:58:19.7100000Z
Scheduled Maintenance - Mindful Callback (EMEA and APAC)
Status: closed
Created:
2025-12-18T19:56:17.7200000Z
Start:
2025-07-30T17:00:00.0000000Z
End:
2025-07-30T19:58:19.7100000Z
Duration: 2 hours 58 minutes
Affected Components:
Voice - EMEA, Frankfurt
Voice - APAC, Sydney
Update
2025-07-30T17:00:00.0000000Z
2025-07-30T17:00:00.0000000Z
We will be performing maintenance on Mindful Callback's EMEA and APAC voice infrastructure at this time. No downtime or caller impact is expected.
Update
2025-07-30T17:00:21.6800000Z
2025-07-30T17:00:21.6800000Z
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Resolved
2025-07-30T19:58:19.7100000Z
2025-07-30T19:58:19.7100000Z
The scheduled maintenance has been completed.
Copyright (C) 2025.